Tend.ai requires Chrome.